Скопировано с сайта Общенациональный кадетский сервер
ВЛАСОВ Юрий Петрович родился 05.12.1935 в г. Макеевке Донецкой области (Украина), советский спортсмен (тяжелая атлетика),заслуженный мастер спорта (1959), публицист. В 1953 году окончил Саратовское суворовское училище. В 1959 году окончил Военно-воздушную инженерную академию им. Жуковского по специальности «инженер по авиационной радиосвязи». В 1960 году стал победителем Олимпийских игр. В 1964 году стал серебряным призером Олимпийских игр в Токио. Удостоен титула «Самый сильный человек мира». Пятикратный чемпион СССР. Четырехкратный чемпион мира. Шестикратный чемпион Европы. Книги: «Себя преодолеть» (1964), «Белое мгновение», «Особый район Китая» (1972), «Соленая радость» и др.

Ничего необычного в том, что случилось со мной, нет. Я был чемпионом и действительно самым сильным человеком. Потом десять лет — с 1968 по 1978 год — жил почти, как все, и стал таким немощным, что годы последующих тренировок с трудом собрали меня.

То, что я был чемпионом и действительно сильным, позволяет сравнивать оба состояния. Я узнал, как чувствует себя человек, далекий от физических нагрузок, загруженный работой, делами и уже прихварывающий.

Большие тренировки я свел к разминкам с тяжестями и бегу: два-три раза в неделю.

На таких тренировках я продержался вторую половину 1967 года и весь 1968-й. К исходу 1968 года я с удивлением и тревогой уловил аритмию и одышку. Впервые объявились головные боли. К весне 1969 года я лишь кое-как тянул тренировки - задыхался, аритмия не отступала ни днем, ни ночью. Новое потрясение вобрало все пережитое за последние годы. Мог ли я предполагать, что чрезмерные спортивные нагрузки ряда лет способны оборачиваться нервным износом, а в итоге — и потрясением?!

Я противился, не поддавался, но физическое состояние ухудшалось, и я оказался вынужденным прекратить тренировки. Я убедился: тренировки сами по себе не являются средством оздоровления.

Я уже не имел возможности полноценно вести свою основную заботу — литературную. Головные боли заставляли ее ограничивать. Садился за стол с головной болью, а часа через два она становилась просто нестерпимой.

За все годы тренировок и выступлений я всего два-три раза поддавался гриппу, а тут едва поспевал отбиться от одного — наваливался другой. К весне 1970 года я весьма отдаленно напоминал прежнего тренированного человека.

Неожиданно для себя я отметил боли в печени. Прежде я и не подозревал, что это такое. Боли после еды вскоре стали обычными и нередко сопровождались ознобами. К лету 1970 года я уже почти ничего не мог есть — лоб, щеки и даже шея дали какую-то темную пигментацию. В периоды наивысших обострений печеночной болезни я не в состоянии был поднять даже пять-шесть килограммов — наступала сильная боль. Врачи поставили диагноз: воспаление желчного пузыря.

Из всех видов физической нагрузки я справлялся лишь с полуторачасовой ходьбой. Но не дай бог в этой ходьбе прибавить шагу — мучительная боль в голове уже не покидала до ночи.

Будущее угнетало. Я сузил жизненное пространство до требования необходимости расход сил только на литературное дело. Я отказался от прежних знакомств, встреч, развлечений.

Впервые я пришел к мысли, что причины уязвимости человека в нем самом. Человек способен вынести невероятное, если закален дух. Да, да, сначала заболевает дух, потом — тело! Эта простая мысль потрясла.

С тех месяцев меня глубоко увлекла идея тренировки воли. Действительно, если овладеть, этим искусством, ты уже неуязвим и непобедим! Вот оно — подлинное всемогущество! Я понял весьма существенное: в восстановлении и сохранении здоровья над всеми лекарствами, тренировками и т. п. преобладает здоровая психика. Любая физическая деятельность, любые диеты, любые самые совершенные отдых и развлечение, обречены на провал К тому времени я не мог почти ничего есть, поддерживая силы лишь весьма суровой диетой. Я был не в состоянии не только пить кофе или чай, но даже обыкновенную горячую воду, не рискуя получить возрастание аритмии и головной боли. Я не выползал из желудочных расстройств, десна мои кровоточили и нарывали. Я жил только искусственным сном снотворных.

С невероятной силой обозначается тоска по жизни. Я остро переживаю каждый восход солнца, каждый ливень или шум листвы под ветром. Я тоскую по каждому дню. Я считаю про себя: какой год я уже загнан болезнями на домашний пятачок... Хохот, голоса с улицы вызывают щемящую зависть.

Дни и ночи я перечитываю исповедь Аввакума. Меня завораживает неукротимость его духа и невероятная физическая крепость и выносливость. Я перечитывал житие и упорно искал ответ. Почему человек не развалился, не умер? Почему оставался неуязвим в голоде, неимоверной стуже и бедах? В чем основа этой стойкости?! ...Да, да, убеждение! И ничто другое — только убеждение!

Жажда жизни, жажда выздоровления, вера в победу становятся такими могучими, что я уже не сомневаюсь в своих силах. Новой силой духа я по-новому организую все процессы в организме.

В одну ночь ко мне приходит понимание бессилия лекарств и врачеваний. Человеческий организм теперь представляется мне огромным ухом. И это ухо наставлено на тебя. Не проходит бесследно ни одна мысль. Малейшее движение мысли отмечается и подытоживается соответствующей физиологической реакцией. Не существует бесследных мыслей. Все мысли замыкаются в наших физиологических системах. Они суживают или расширяют сосуды, задерживают деятельность пищеварительных органов, нарушают сон или бешено гонят сердце. Невозможно проследить все множество этих ответных реакций. Скверные мысли, не блокированные волей сопротивления и мужеством поведения, злоба, раздражительность, страхи, жалобы, сомнения, беспокойство — все это оборачивается расстройством организма, а в течение длительного времени — хроническими расстройствами на уровне болезней.

Итак, очистить организм от яда лекарств и оздоравливать! Начать с ничтожного, но укреплять! Отвоевывать каждый шаг, каждый день без лекарств. Снижая дозы, отказываться от них, отказываться постепенно, но решительно отказаться в ближайшие месяц-полтора. День без лекарств и в движении — победа! Не поддаваться неудачам. Любые срывы, любые болезненные явления рассматривать как временные. Другого пути к выздоровлению нет! Я не сомневался в успехе, не допускал иного исхода, а это и есть то самое бехтеревское страстное, могучее и безоглядное убеждение, которое стирает прежнюю связь в мозгу.

Трудно поверить, но буквально с первых недель нового состояния я начал поправляться. Нет, болезнь сохранила инерцию, ее проявления давали о себе знать вполне определенно, но сила ее затуплялась с каждым месяцем.

Мои беды усугублялись тем, что я был лишен свежего воздуха и здорового круговорота крови. Я утратил способность к физической работе. Длительная бездеятельность сказалась на сердце, сосудах, легких. Без движения на свежем воздухе нечего и помышлять о выздоровлении. Я обязан двигаться. Мне пока недоступны тренировки. Любая ходьба для меня — продвижение к торжеству над немощью. Не гнаться за расстоянием и скоростью, не обращать внимание на скорость всех других людей — главное идти, вцепиться намертво в эту возможность!

Я поставил задачу — отойти от дома на триста метров. Когда я возвращался, мир качался и чернел, в ушах ревели водопады. Я выдавливал из себя улыбку, не чувствуя лица. Я входил в дом и плелся в ванную. Лишь там я отваживался переодеваться: с меня текли горячие ручьи. Я стаскивал совершенно мокрые рубашки. Но мне нельзя было даже смыть пот — я тут же простыл бы. Я утирался полотенцем и пережидал, когда остыну...

Та зима огнем и жаром прокатывала через меня. Я лишь туже взводил пружины воли. Теперь я не страшился перенапрячь их. Я уже вплотную подступил к понятию тренировки воли. Смутно оно уже рисовалось мне. Заклинанья делали меня чрезвычайно выносливым на срывы и сбои. Разве это не из области тренировки воли?.. Я много раздумывал, как найти формулу тренировки воли, как воспитывать нервную выносливость, как вернуть себе нервную свежесть и неутомимость? Это позволит возрождать нервную систему, держать под контролем все психические процессы, быть могучим до конца дней. Этот поиск завораживал, недаром я так вцепился во все, что касалось Бехтерева — его жизни, взглядов.

В этот раз я сознательно составил правила лечения. Я решил следить за своим настроением, переменить его, если угодно, стать Другим человеком. И это не только во имя излечения главных болезней — я «зарос» скверными чувствами, они отравляли жизнь, превратили меня в тягость даже для самого себя.

Правила я разделил на две части: самовнушения для воздействия непосредственно на состояние сосудов; стирание и воспитание определенных черт характера, а также постоянный контроль за настроением.

Слова для правил вырвались из души. Я лишь ужал их и подчистил. Я выучил их и наказал себе читать каждое утро. Читать, повторяя, так, чтобы представлять как физиологическую картину сосудов, на которые я обращаю часть правил, так и смысловую — это по другой части правил. Не твердить попугайски, а ярко, образно представлять. И не разочаровываться при срывах. Это трудный и затяжной путь. Десятилетиями я закладывал неправильности в работу организма и мозг. Долгие годы нужны, дабы сбить инерцию организма и привить себе новые черты характера.

Не успел я разобраться в истоках неприятностей, как поспевает новая беда. Я замечаю за собой некоторые странности — необыкновенную жажду, невозможность насытиться. Сдаю кровь на анализ. Вот это фокус? У меня довольно высокий процент сахара в крови! В первые дни я был оглушен: сахарная болезнь! Я дрогнул: ведь эта болезнь не позволит развернуть тренировки, как я их представляю, и, значит, я не смогу быть неутомимым и неуязвимым для бед. Через несколько дней во мне пробуждается ярость. Быть того не может! Я — хозяин себе! Буду ползти по сантиметру — не отступлюсь! Буду следовать оздоровительной программе! Буду тренироваться! Буду приучать эту болезнь к своему образу и пониманию жизни. Не я подчиняюсь ей, а она мне.

Я понимал: главное — верить. Непоколебимо верить в правоту и целительность того, что творишь. Ни на толику не сомневаться в себе и результатах работы. Даже ничтожная фальшь, ирония и сомнения сведут на нет любые усилия. Организм настроен на каждое ничтожное движение мысли.

Порой мне представлялось, что тело — мой злой и мстительный враг...Но не все было столь мрачно. Я видел солнце, небо, слышал людей — и забывал о неприятностях. Солнце, дожди, морозы, ветер, лес, настоящий, живой, — все это оказывало на меня чрезвычайное влияние. Я жил единой жизнью с природой, и это ощущение множило любовь к жизни. Именно в те годы я всей душой привязался к природе. Облака, течение реки, запах земли преобразовывались во мне стойкостью жизни. Вид могучих деревьев всегда вдохновляет меня. Я люблю старые деревья, знаю их по всей округе и поклоняюсь им. И я всегда верил, что вернусь к ним. Вернусь как товарищ по бытию, на равных. Не буду страшиться холода, жара и солнца, ветра, воды. Вес будет от жизни и для жизни. И все это я буду принимать с благодарностью.

Я сознавал: прежней беззаботности не будет. Отныне! Я до конца дней обязан работать, чтобы сохранять жизнь в нужном качестве. Это может нравиться, может не нравиться, но это делать придется. Я непрерывно обрабатываю сознание формулами воли. Я обрушиваю на сосуды всю мощь самовнушений. Я шепчу: «Любые препятствия и любые усталости преодолеваю без спазм. В мозгу действует могучий единый механизм антиспазматической связи и поддержания давления. Всегда раскрытые, раздвинутые сосуды и в них уверенный, мужественный ток крови под давлением сто пятнадцать миллиметров... — не больше и не меньше...» Я продолжаю набирать слова формул и глубже, глубже проникаю в картинку.

К октябрю я неузнаваем. Из груди исчезли последние хрипы, а ведь была не грудь, а какой-то испорченный граммофон: свисты, хрипы, бульканье. Бесследно сгинули боли из глаз. Ванны больше не простужали. Шею, наконец, перестало заклинивать. Разительно изменились к лучшему желудочно-кишечные дела. И одышки почти сошли на нет. Пульс значительно выровнялся, хотя и не выдерживал ритма.

И настроение — я ни на мгновение не сомневался в своих возможностях. Я был готов к любым испытаниям. Теперь я мог браться и за свои заветные книги.

Самый существенный вывод тех лет — это необходимость психической тренировки наравне с физической. И уже поистине забавно открытие того, что правила мускульной тренировки совпадают с правилами и законами тренировки, психической (волевой).

Я долго не мог сообразить, отчего я, крепкий физически человек, рассыпаюсь? И еще множество вопросов занимало меня.

Я видел: элементы психотерапии самоубеждением присутствуют во многих верованиях и нравственно-этических учениях. Я поражался, как слабые люди становились могучими, непобедимыми, физически несокрушимыми. В этом явственно проглядывал элемент психического преобразовательства. Мои выводы крепли, принимали более ясные формы. Затем последовало обращение к Бехтереву, его лечению внушением. Происходило выправление ненормальностей в деятельности внутренних систем. Исцеление чудотворной иконой — это ведь психотерапия, не больше. Это мгновенное разрушение старой связи, отравляющей жизнь. Нет, я уже не сомневался в главенствующем и определяющем значении психического фактора.

Подобно тому, как физические упражнения помогают выправлять различные недуги, так и психотерапия самовнушением лечит психику, возрождая утраченные качества и развивая другие, очень важные.

«Внушать следует мысли и чувства, запечатленные в формулы воли».

В основе искусства жить — освобожденность от любых форм страха. Из всех чувств страх — одно из самых сильных. Многоликий страх искажает психические процессы. Агрессивность и озабоченность во многом порождены страхами. Страх проникает в сознание беспокойством, раздражительностью, грубостью, слабостью, печалью, покорностью судьбе, сомнениями. При внимательном анализе поведения вдруг обнаруживаешь страх в своих самых невинных поступках и настроениях. Таким образом, человек оказывается под неослабным прессом этого чувства и его производных. Он как бы намагничен ими.

Страх и его производные оказывают разрушительное влияние именно в обыденных условиях, выступая в личине других чувств, вроде бы безобидных или не столь тревожных. Однако именно при страхе и подобных ему чувствах происходит угнетение функций, сужение сосудов, рассогласование различных процессов, потеря сил и т.п. Страх и его производные — это постоянный спазм всего организма, нарушенность в согласованности работы его органов, изменение психики. Эти чувства обворовывают нашу волю, калечат характер и разрушают здоровье. Снять напряжение страха, освободить все системы от его гнета — значит вернуть человека самому, себе.

Преодолевать «намагниченность» страхом помогают формулы воли. Эта терапия самовнушением весьма благотворно лечит не только психику, но и наши внутренние системы. Формулы воли для этого случая должны быть построены на отрицании и подавлении страха, утверждении мужества. Эти же формулы должны включать и такие чувства, как веру и убежденность в своей правоте, радостность настроения, любовь к жизни. Форма освобождения, преодоления любого страха — радость. Кроме того, она снимает общее напряжение организма, в том числе и различные спазмы. Радость — это набор нервной энергии, одно из самых ценных чувств. Его надо не ждать, а искать, культивировать, «возделывать»...

Не следует придавать значения обидам и предвзятым суждениям других. Нелепо ставить в зависимость от кого бы то ни было цели, помыслы и чувства. Воспитание спокойного отношения к обидам, несправедливостям, грубостям, — одно из самых трудных в системе выработки нужного характера.

Формула должна быть краткой и чрезвычайно выразительной. Тогда она всегда легко предлагается памятью. К примеру: «Я не сомневаюсь в себе и в своих возможностях! Я все могу!».

Надо держаться правила: «Любая мысль переходит в твой физический строй. Приучайся к дисциплинированному мышлению. Дави отрицательные чувства. Убирай мусор!»

И у меня было не все гладко. На первых порах и даже через годы в трудных столкновениях с жизнью доводы самовнушений порой рассыпались, брали верх прежние чувства и настроения. Однако с каждым месяцем я туже стягивал чувства в узду.

Мне возражали, будто это обедняет человека, делает его вроде машины. Это глубоко неверно. Я избавлялся от власти болезненных тревог, яда сомнений, упадка духа, гнета тяжких мыслей. Жизнь, наоборот, становилась дороже и привлекательней».

Ю.П.Власов